Mercury 25XD emulsione oleosa dallo scarico

Comune di 1 Classe
Biso89 (autore)
Mi piace
- 1/18
- Ultima modifica di Biso89 il 10/02/24 20:48, modificato 1 volta in totale
Buon pomeriggio a tutti,
Mi scuso se dovessi aver inserito il topic nel posto sbagliato uno dei miei primi topic sul forum.
Spero possiate darmi una mano a risolvere questo problema al quale non riesco a trovare soluzione. Sto cercando di rimettere in acqua un vecchietto Mercury 25xd dell'87 2t.
Il motore stato molti anni fermo, ho revisionato girante, carburatore, candele nuove.
andato in moto sin dal primo tentativo, provato in un barile, il raffreddamento circola ed ok. Tiene il minimo alla perfezione ma non appena si dava gasiniziava a fumare copiosamente per poi ingolfarsi e spegnersi.
Ho pensato al carburatore e l ho nuovamente rismontato e rivisto in ogni sua parte, spillo nuovo, galleggiante nuovo tutti i passaggi puliti, pompa nuova.

Rimesso in moto dinuovo la stessa storia... smonto dinuovo il piede e mi rendo conto che il tubo di scarico era completamente ricoperto di schiuma bianca... smonto la paratia di scarico e trovo la stessa schiuma anche li. Pulisco sostituisco le guarnizioni della paratia, richiudo tutto provo il motore e stessa identica cosa.
Controllo e continuo a trovare questa poltiglia biancastra che sembra olio emulsionato lungo tutto lo scarico.
Non so pi dove sbattere la testa se acqua che si emulsiona all olio nn so proprio da dove potrebbe trafilare. Spero che ci sia qualcuno con esperienza che possa darmi qualche idea.
Grazie
scarico 1
Mercury 25XD emulsione oleosa dallo scarico

Scarico2
Mercury 25XD emulsione oleosa dallo scarico

Scarico3
Mercury 25XD emulsione oleosa dallo scarico
Ammiraglio di divisione
eros
Mi piace
- 2/18
Il problema che segnali sembra essere legato all'anticipo del minimo.
Non conosco bene il tuo motore ma ti servirebbe un manuale di officina.
Oppure cerca su YouTube che una grande Fonte.
La roba bianca nello scarico se ha acqua pu venire solo dalla guarnizione della testata.
Ammiraglio di divisione
eros
Mi piace
- 3/18
Comune di 1 Classe
Biso89 (autore)
Mi piace
- 4/18
Eros grazie della risposta intanto!
Allora sisi ho il manuale d officina, controllato l anticipo con strobo ed perfetto. Compressione ottima... io nn so davvero pi con cosa prenderla. L ho avviato anche con la cuffia invece che a bagno. Al minimo perfetto ma appena dai gas e lo tieni su di giri per un po al rilascio affoga. In pi anche con la cuffia dopo qualche min che rimane in moto si inizia a veder colare in modo copioso dalla tubazione di scarico questa emulsione bianco grigiastra. Riguardo la guarnizione di testa mi pare di aver capito e visto che questo motore ha la testa solidale al corpo del cilindro. Quindi il coperchio di testa va a sigillare il solo circuito dell acqua e non pu comunicare con la camera di scoppio...
Ammiraglio
Dada77
Mi piace
- 5/18
Prova a sostituire la linea carburante, potrebbe essere deteriorata dopo tutti questi anni e in parte ostruita (a volte le pareri interne si "sciolgono" al passaggio della nuova benzina...
Daniele
La rinascita del Phoenix....
https://m.youtube.com/watch?v=T3creDbTP3M
https://youtu.be/dRLaLGarif0

La rinascita del Genesis....
https://youtu.be/iCkgnupbnDQ

La rinascita del Gaudium....
https://youtu.be/6Eq9UWFyWZM
Ammiraglio
Dada77
Mi piace
- 6/18
Inoltre elimina provvisoriamente l'innesto rapido della tubazione, se prende aria da qualche parte pu essere che al minimo vada "bene" ma che alla richiesta di carburante vada in sofferenza fino a spegnersi.....
Daniele
La rinascita del Phoenix....
https://m.youtube.com/watch?v=T3creDbTP3M
https://youtu.be/dRLaLGarif0

La rinascita del Genesis....
https://youtu.be/iCkgnupbnDQ

La rinascita del Gaudium....
https://youtu.be/6Eq9UWFyWZM
Comune di 1 Classe
Biso89 (autore)
Mi piace
- 7/18
Buonasera Dada,
Tubazione completamente nuova filtro anche. Il problema non che si spegne dando gas... se do gas sale alla grande al rilascio affoga. Ma soprattutto questo liquido biancastro lattiginoso che mi da idea di essere olio emulsionato, che esce dalla tubazione di scarico. Se provato a mollo nel bidone crea uno strato oleoso superficiale molto denso. Se provato con cuffia lo si vede una volta spento colare copiosamente dal foro di scarico.
Come dicevo cambiate gi guarnizioni paratia scarico e guarnizioni basamento. una stregoneria non mi spiego da dove cavolo possa arrivare l acqua che si emulsiona con i residui di scarico.
Capitano di Corvetta
Furlix
Mi piace
- 8/18
Ciao, la carburazione com ? Le candele come sono messe?
Open Yatch & Co Holiday 19 + yamaha f80aetl 2004 carb
Comune di 1 Classe
Biso89 (autore)
Mi piace
- 9/18
Le candele sono zuppe sempre. Ma il getto max l originale ed il carburatore rivisto completamente spillo e galleggiante, arricchitore . Non capisco se possa esserci un problema proprio di combustione. E sopratutto continuo a non trovare il perch di quell emulsione dallo scarico... potrebbe essere dovuto solo ad una carburazione grassa? Come fa a diventare di quel colore?
Comune di 1 Classe
Biso89 (autore)
Mi piace
- 10/18
A dimenticavo... candele nuove come le originali (quelle senza copertura dell elettrodo). Controllata anche qualit della scintilla con sparktester, ad occhio in ottime condizioni.
Sailornet